Du befindest dich auf einer für Suchmaschinen optimierten Archive-Page!
Check diesen Beitrag auf unserer richtiger Page in schönem Design unter : Fruityloops minimieren


konfus
03.09.2005, 02:47
Problem:
Wänn ich äs Fruity minimiere unterbrichts mer immer dä Sound, wänis mitem Button im FL minimiere stellts dä Sound ganz ab (bim maximiere chunnter wieder), und wännis vodä Taskliste her minimiere unterbrichts churz und lauft dänn wiiter.

Das suckt brutal, ich find eifach nid use wienis riibigslos chan minimiere...
Bim Cubasis, Reason und Wavelab gohts tiptop. Sone "im Hintergrund aktiv"-Funktion giz im FL ja nid...

Ah ja, han äs FL3.5 uf Windows2000 Pro.
M-Audio Delta 1010LT.

Also anere FL-Istellig chas fasch nid ligä, dett giz ja nid so viel Möglichkeitä und die hani alli scho usprobiert.

Kännt das Problem öpper und hät evtl. än Tip füre Windows-Istellig oder so? Oder ischs am Änd ä Grafikcharte-Problem?

Dankä für Bemüehige.

LKB
03.09.2005, 02:59
ähm für was bruchsch das denn??

also bi mir funktionierts, sofern d cpu nöd z fest usglaschtet isch. und wenn i no was anders parallel däzue mach, denn stockets bi mir sowieso...

weiss halt nöd, i nimmä mol a, dass du d soundchartä-istelligä scho richtig gmacht häsch oder? (m-audio asio glaubs...)

susch wüssti grad au nöd, a was das liet!

Jahkri
03.09.2005, 14:26
Ich würds mal na folgendermasse probiere:

Check die folgende Iistellige uus (ich weiss allerdings nööd, ob das au für Win2000 funktioniert. Ich han ebä XP).

Durch die Iischtelligä seisch äm Windows sozusage, dass es söll CPU-Leischtig für Hintergrunddienst verwendä (z.B. Soundtreiber). Normalerwiis hät dä Soundtriiber nüüd so nä höchi Priorität wie z.B. Grafikdarstellig, Interni Prozess, usw. Aber mit däre Iischtellig chasch das änderä und dr Soundtriiber wird "öfter und regelmässiger" abgfragt.

Start->Einstellungen->Systemsteuerung->System->Erweitert->Systemleistung->Einstellungen->Erweitert->Prozessorzeitplanung->Optimale Leistung anpassen für Hintergrunddienste

Es chan natürlich au öpis anders sii.....aber probiers doch eifach mal uus.

PS: Falls Möglich immer ASIO-Treiber der Soundkarte verwenden. Der ASIO-Multimedia-Treiber und der ASIO-DirectX Full Duplex-Treiber sind Standard-Treiber von DirectX und Windows-Media. Sie sind nicht geeignet für geringe Latenzwerte.

Peace Zäme

Jahkri

spenzasequenza
03.09.2005, 14:44
das hani im fall öi en ziit lang gha.
aber gopf, ich weiss nimme genau, wiäni das behobe ha...

hmm, ich glöibu sogar dass das eifach irgendwänn total plötzlich und ohni irgend en ersichtliche grund wider gange isch... hehe

konfus
03.09.2005, 16:46
Jo dankä Jahkri, ich wirdes dänn mal so usprobiere wänni dihei bin, chönnt no klappe so. Tönt no logisch.

Ich mäld mi dänn wieder öbs goht.

Ja das elend Fruity, hehe... bi mir isch das Problem ebe glaub siti mal ä anderi soundcharte inegmüllt han.

Soundchare-Istellige hani scho korrekt, sonen Ahfänger bini au nüme grad..chch.

Langsam überlegi mer scho, mal ä neueri Version dävoo zueztue... z.B. au wägem Sustain, das wär au no es bruchbars feature.

LKB
03.09.2005, 19:54
äbä drum han i gsait "i nimmä mol a, dass du d soundchartä-istelligä scho richtig gmacht häsch oder?"


ähm, das wo dä Jahrki gsait hät, han i au mol gmach... und i glaub sogar, dass es sit denn gangä isch:D
also i würd das mol uscheckä...

Fletsch
04.09.2005, 14:06
Options -> Audio Settings - > Auto close device!

auto close device dörf nöd usgwählt sii wenn de sound söll wiiterlaufe!

Jahkri
09.09.2005, 14:52
Aight Fletsch, dass isch natürlich ä wiiteri Möglichkeit. Gar nüüd dra dänkt.....

Peace Zäme

Jahkri

konfus
09.09.2005, 23:20
*drrrsch* han dämmfall doch was überseh im Fl... danke fletsch....so häts funktioniert!